安装了WPML翻译插件

上周五,我们为那些维护多语言博客的人添加了几个新的翻译插件:

不幸的是,前面提到的插件似乎并不特别适合多站点的WordPress,因为它们往往会在激活过程中打击数据库。为了避免站点范围内的混乱,插件激活仅限于超级管理员。

如果您想在您的博客上激活上述任何插件,请通过电子邮件与我们联系helpdesk@helsinki.fi.请在电子邮件中还包括您的博客名称和支持的语言列表。强烈建议您在请求激活之前熟悉文档:https://wpml.org/documentation/getting-started-guide/